ActionScript 2

Nossa API não oferece suporte para ActionScript 2 :(

Você pode fazer o upgrade do seu jogo para ActionScript 3 , ou adaptar os métodos da versão para JavaScript