ActionScript 2

Our API does not support ActionScript 2 :(

You can upgrade your game ActionScript 3 , or adapt the methods of version JavaScript